You found me when I was alive

Flask 离线打包 ,requests 离线安装

    本人在这之前的博客



  • Flask 所需要的软件包

    • Flask-0.12.1 离线安装需要的软件包为:
      install_requires=[
      'Werkzeug>=0.7',
      'Jinja2>=2.4',
      'itsdangerous>=0.21',
      'click>=2.0',
      
      ]
  • requests

    • Rquest2.18.4 离线安装包:
      install_requires=[
      ‘certifi-2017.11.5’,
      ‘urllib3-1.22’,
      ‘idna-2.6’,
      ‘chardet-3.0.4’,
      ]
打赏